Receiving Complaints from an Unsubscribed Email
Issue
I’m receiving complaints from emails that are already added to our Opt-Out List.
Potential Causes
So a few things might be happening here:
- If the output list is in MD5, the Mailer needs to covert their emails to MD5 before cleansing. The standard for MD5 hashing an email is to normalize, or lowercase the emails before hashing. If the Mailer doesn't do this, or fails to check their list for any additional characters or even spaces added to a record, the MD5 hash will differ, and miss matching/scrubbing out the actual duplicate record.
- The recipient could be using other email aliases with their account. This means they may have set up an alias for myname123@personaldomain.com in their myname123@aol.com account. When they receive the email to myname123@aol.com in their inbox and unsubscribe, they use the myname123@personaldomain.com email address instead of the aol.com address, believing they are unsubscribing. So the personaldomain.com address gets added but they continue to receive email to aol.com.
- The Mailer could simply not be scrubbing their mailing list at all.